<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="SikhSiyasat.Com &#8211; Sikh Audios; Videos and Multimedia RSS Feed" href="https://www.sikhsiyasat.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="SikhSiyasat.Com &#8211; Sikh Audios; Videos and Multimedia Atom Feed" href="https://www.sikhsiyasat.com/feed/atom/" />
	<link rel="pingback" href="https://www.sikhsiyasat.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.sikhsiyasat.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Exclusive Interview with Mother of Shaheed Gurdev Singh Machaki Kalan &#8211; SikhSiyasat.Com &#8211; Sikh Audios; Videos and Multimedia</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SikhSiyasat.Com - Sikh Audios; Videos and Multimedia &raquo; Feed" href="https://www.sikhsiyasat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SikhSiyasat.Com - Sikh Audios; Videos and Multimedia &raquo; Comments Feed" href="https://www.sikhsiyasat.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24903504-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24903504-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sikhsiyasat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.sikhsiyasat.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1590049449' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1590049449' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1590049449' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1590049449' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sikhsiyasat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1590049450' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.sikhsiyasat.com/wp-content/themes/soledad/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1590049449' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.sikhsiyasat.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.7'></script>
<link rel='https://api.w.org/' href='https://www.sikhsiyasat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sikhsiyasat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sikhsiyasat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Advo. Rajwinder Singh Bains on Misuse of UAPA, AFSPA and other Laws in Indian Subcontinent' href='https://www.sikhsiyasat.com/2020/07/08/advo-rajwinder-singh-bains-on-misuse-of-uapa-afspa-and-other-laws-in-indian-subcontinent/' />
<link rel='next' title='Latest List of UAPA Cases in Punjab Released; Read and Download Full List Now' href='https://www.sikhsiyasat.com/2020/07/13/latest-list-of-uapa-cases-in-punjab-released-read-and-download-full-list-now/' />
<meta name="generator" content="WordPress 5.1.6" />
<link rel="canonical" href="https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/" />
<link rel='shortlink' href='https://www.sikhsiyasat.com/?p=2446' />
<link rel="alternate" type="application/json+oembed" href="https://www.sikhsiyasat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sikhsiyasat.com%2F2020%2F07%2F11%2Fexclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sikhsiyasat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sikhsiyasat.com%2F2020%2F07%2F11%2Fexclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="Exclusive Interview with Mother of Shaheed Gurdev Singh Machaki Kalan" />
	<meta property="og:type" content="video.other" />
	<meta property="og:url" content="https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/" />
	<meta property="og:image" content="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Shaheed-Gurdev-Singh-Machaki-Kalan.jpg" />
	<meta property="og:site_name" content="SikhSiyasat.Com - Sikh Audios; Videos and Multimedia" />
	<meta property="og:description"
          content="Bhai Gurmeet Singh Machaki Kalan was young but determined. He had taken up arms despite knowing that on the path he was going to choose won&#8217;t be long and death with bullets of Indian forces was like a given situation. The fight he joined was a clearly with an opponent whom they were no match in terms of numbers and all sort of resources." />
	<meta property="video:tag" content="Sikh Struggle,Sikh Struggle for Freedom" />
<!-- End of Facebook Meta Tags -->
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "sikhsiyasatbureau"}});
		</script>
			<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
    <style type="text/css">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</style>
    <!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-2446 single-format-video">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="https://www.sikhsiyasat.com/"><img class="penci-lazy" src="https://www.sikhsiyasat.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.sikhsiyasat.com/wp-content/uploads/2013/01/Sikh-Siyasat-Logo.jpg" alt="SikhSiyasat.Com &#8211; Sikh Audios; Videos and Multimedia" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/sikhsiyasat" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/sikhsiyasat" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="plus.google.com/+SikhSiyasat" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://youtube.com/sikhsiyasat" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="contact@sikhsiyasat.com"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/sikhsiyasat" target="_blank"><i class="fa fa-soundcloud"></i></a>
											<a href="http://www.sikhsiyasat.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
	</div>			</div>
			
	<ul id="menu-main" class="menu"><li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a href="http://sikhsiyasat.com">Home</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.sikhsiyasat.com/about/">About us</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.sikhsiyasat.com/category/qaumi-masle/">Qaumi Masle</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://www.sikhsiyasat.com/category/talkshows/">Weekly Talkshow</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979"><a href="https://www.sikhsiyasat.com/category/speeches-and-interviews/">Speeches and Interviews</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://www.sikhsiyasat.com/category/seminars/">Seminar Recordings</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-924"><a target="_blank" href="http://sikhsiyasat.net">News</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">ALSO WATCH</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/sikhsiyasat" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/sikhsiyasat" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="plus.google.com/+SikhSiyasat" target="_blank"><i class="fa fa-google-plus"></i></a>
										<a href="https://youtube.com/sikhsiyasat" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="contact@sikhsiyasat.com"><i class="fa fa-envelope-o"></i></a>
							<a href="https://soundcloud.com/sikhsiyasat" target="_blank"><i class="fa fa-soundcloud"></i></a>
											<a href="http://www.sikhsiyasat.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/29/badals-role-in-closing-salabatpura-case-against-gurmeet-ram-rahim-congress-role-in-not-reopening/">Badals&#8217; Role in Closing Salabatpura Case Against Gurmeet...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/29/misuse-of-uapa-tactics-of-nia-under-question-after-witness-interrogated-by-nia-dies-mysteriously/">Misuse of UAPA &#038; Tactics of NIA under...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/29/exclusive-talk-with-social-activist-gangvir-singh-rathore-about-punjab-mattewara-forest-issue/">Exclusive Talk with Social Activist Gangvir Singh Rathore...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/24/cbi-ducks-punjab-assembly-state-govt-state-of-affairs-the-position-of-states-in-indian-union/">CBI Ducks Punjab Assembly &#038; State Govt :...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/15/china-india-disengagement-in-ladakh-whats-its-impacts-on-situation-on-ground-future-of-china-india-relations/">China-India Disengagement in Ladakh: What&#8217;s Its Impacts on...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/13/latest-list-of-uapa-cases-in-punjab-released-read-and-download-full-list-now/">Latest List of UAPA Cases in Punjab Released;...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/">Exclusive Interview with Mother of Shaheed Gurdev Singh...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/08/advo-rajwinder-singh-bains-on-misuse-of-uapa-afspa-and-other-laws-in-indian-subcontinent/">Advo. Rajwinder Singh Bains on Misuse of UAPA,...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/06/special-talk-with-analyst-avtar-singh-about-changing-dynamics-of-world-order/">Special Talk with Analyst Avtar Singh About Changing...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://www.sikhsiyasat.com/2020/07/05/likely-impacts-of-corona-pandemic-on-world-order-south-asia-punjab-and-the-sikhs-special-talk-with-tridivesh-singh-maini/">Likely Impacts of Corona Pandemic on World Order,...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="https://www.sikhsiyasat.com/"><img src="http://www.sikhsiyasat.com/wp-content/uploads/2013/01/Sikh-Siyasat-Logo.jpg" alt="SikhSiyasat.Com &#8211; Sikh Audios; Videos and Multimedia" /></a>
								</h2>
																		</div>
								<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a href="http://sikhsiyasat.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.sikhsiyasat.com/about/">About us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://www.sikhsiyasat.com/category/qaumi-masle/">Qaumi Masle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://www.sikhsiyasat.com/category/talkshows/">Weekly Talkshow</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-979"><a href="https://www.sikhsiyasat.com/category/speeches-and-interviews/">Speeches and Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-980"><a href="https://www.sikhsiyasat.com/category/seminars/">Seminar Recordings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-924"><a target="_blank" href="http://sikhsiyasat.net">News</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.sikhsiyasat.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.sikhsiyasat.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.sikhsiyasat.com/category/meetings-and-interviews/">Meetings and Interviews</a></span><i class="fa fa-angle-right"></i>			<span>Exclusive Interview with Mother of Shaheed Gurdev Singh Machaki Kalan</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-2446" class="post-2446 post type-post status-publish format-video has-post-thumbnail hentry category-meetings-and-interviews tag-sikh-struggle tag-sikh-struggle-for-freedom post_format-post-format-video">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.sikhsiyasat.com/category/meetings-and-interviews/">Meetings and Interviews</a></span></div>
		
		<h1 class="post-title single-post-title">Exclusive Interview with Mother of Shaheed Gurdev Singh Machaki Kalan</h1>

					<div class="post-box-meta-single">
													<span>July 11, 2020</span>
							</div>
			</div>

	
	
	
		<div class="post-image">
										<iframe title="Mother Who Kept Words of Her Shaheed Son: Exclusive Interview with Mata Joginder Kaur Machaki Kalan" width="1170" height="658" src="https://www.youtube.com/embed/Te2V6BF7Yus?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>					</div>

	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<div id="attachment_2447" style="width: 580px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2447" class="wp-image-2447 size-full" src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Shaheed-Gurmeet-Singh-Machaki-Kalan.png" alt="" width="570" height="972" srcset="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Shaheed-Gurmeet-Singh-Machaki-Kalan.png 570w, https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Shaheed-Gurmeet-Singh-Machaki-Kalan-176x300.png 176w" sizes="(max-width: 570px) 100vw, 570px" /><p id="caption-attachment-2447" class="wp-caption-text">Shaheed Gurmeet Singh (Machaki Kalan)</p></div>
<p style="text-align: justify;">Bhai Gurmeet Singh Machaki Kalan was young but determined. He had taken up arms despite knowing that on the path he was going to choose won&#8217;t be long and death with bullets of Indian forces was like a given situation. The fight he joined was a clearly with an opponent whom they were no match in terms of numbers and all sort of resources. But he knew that the opponent can not match them in terms of spirit. He had a different perspective about life and death. For him living in dishonour was worse than death and laying life in struggle against tyranny was Shahadat, the highest blessing a Sikh can get from the Guru Sahib Sachai Patshah. Bhai Gurmeet Singh used to tell his mother that he know about the end of his life and used to take promise from his mother to not to shed tears on his death. &#8220;Soormiyan Dian Mavan Rondian Nahin Hundian&#8221; (ਸੂਰਮਿਆਂ ਦੀਆਂ ਮਾਵਾਂ ਰੋਂਦੀਆਂ ਨਹੀਂ ਹੁੰਦੀਆਂ), he used to tell his mother. Bhai Gurmeet Singh&#8217;s Mother- Mata Joginder Singh kept the words of his son. She says that he heart was bleeding but she did not shed tears. In this talk Mata Joginder Kaur shared the memories of her Shaheed son.</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.sikhsiyasat.com/tag/sikh-struggle/" rel="tag">Sikh Struggle</a><a href="https://www.sikhsiyasat.com/tag/sikh-struggle-for-freedom/" rel="tag">Sikh Struggle for Freedom</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="2446" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Exclusive%20Interview%20with%20Mother%20of%20Shaheed%20Gurdev%20Singh%20Machaki%20Kalan%20-%20https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.sikhsiyasat.com/2020/07/11/exclusive-interview-with-mother-of-shaheed-gurdev-singh-machaki-kalan/&#038;media=https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Shaheed-Gurdev-Singh-Machaki-Kalan.jpg&#038;description=Exclusive%20Interview%20with%20Mother%20of%20Shaheed%20Gurdev%20Singh%20Machaki%20Kalan"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/08/hqdefault.jpg" href="https://www.sikhsiyasat.com/2017/08/09/on-sikh-political-prisoners-uapa-exclusive-talk-with-advo-jaspal-singh-manjhpur/" title="On Sikh Political Prisoners &#038; UAPA: Exclusive Talk with Advo. Jaspal Singh Manjhpur">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2017/08/09/on-sikh-political-prisoners-uapa-exclusive-talk-with-advo-jaspal-singh-manjhpur/">On Sikh Political Prisoners &#038; UAPA: Exclusive Talk...</a></h3>
										<span class="date">August 9, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2015/09/hqdefault.jpg" href="https://www.sikhsiyasat.com/2015/09/05/tv-84-interview-with-with-ajmer-singh-sikh-historian-author-on-post-1984-holocaust-sikh-struggle/" title="TV 84 Interview with with Ajmer Singh (Sikh Historian &#038; Author) on Post 1984 Holocaust Sikh Struggle">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2015/09/05/tv-84-interview-with-with-ajmer-singh-sikh-historian-author-on-post-1984-holocaust-sikh-struggle/">TV 84 Interview with with Ajmer Singh (Sikh...</a></h3>
										<span class="date">September 5, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/08/hqdefault-1.jpg" href="https://www.sikhsiyasat.com/2017/08/09/double-standards-of-indian-judicial-system-exposed-in-sikh-hijackers-case-interaction-with-dal-khalsa-leader-kanwarpal-singh/" title="Double Standards Of Indian Judicial System exposed in Sikh Hijackers Case: Interaction with Dal Khalsa leader Kanwarpal Singh">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2017/08/09/double-standards-of-indian-judicial-system-exposed-in-sikh-hijackers-case-interaction-with-dal-khalsa-leader-kanwarpal-singh/">Double Standards Of Indian Judicial System exposed in...</a></h3>
										<span class="date">August 9, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/03/hqdefault-5.jpg" href="https://www.sikhsiyasat.com/2017/04/02/analysis-of-punjab-election-2017-results-interview-with-bhai-mandhir-singh-bhai-ajmer-singh/" title="Analysis Of Punjab Election 2017 Results, Interview With Bhai Mandhir Singh &#038; Bhai Ajmer Singh">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2017/04/02/analysis-of-punjab-election-2017-results-interview-with-bhai-mandhir-singh-bhai-ajmer-singh/">Analysis Of Punjab Election 2017 Results, Interview With...</a></h3>
										<span class="date">April 2, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/05/hqdefault-2.jpg" href="https://www.sikhsiyasat.com/2017/05/24/analysis-of-aam-aadmi-partys-crisis-an-unconventional-viewpoint-by-s-ajmer-singh/" title="Analysis of Aam Aadmi Party&#8217;s Crisis: An Unconventional Viewpoint by S. Ajmer Singh">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2017/05/24/analysis-of-aam-aadmi-partys-crisis-an-unconventional-viewpoint-by-s-ajmer-singh/">Analysis of Aam Aadmi Party&#8217;s Crisis: An Unconventional...</a></h3>
										<span class="date">May 24, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2015/10/hqdefault3.jpg" href="https://www.sikhsiyasat.com/2015/10/18/current-state-of-panjab-interview-with-jaspal-singh-manjhpur-advocate/" title="Current State of Panjab &#8211; Interview with Jaspal Singh Manjhpur (Advocate)">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2015/10/18/current-state-of-panjab-interview-with-jaspal-singh-manjhpur-advocate/">Current State of Panjab &#8211; Interview with Jaspal...</a></h3>
										<span class="date">October 18, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2019/07/Image-585x390.jpg" href="https://www.sikhsiyasat.com/2019/07/18/impunity-for-crimes-against-humanity-in-punjab-exclusive-interview-by-sikh-siyasat/" title="Impunity for Crimes Against Humanity in Punjab &#8211; EXCLUSIVE INTERVIEW by Sikh Siyasat">
																			</a>
										<h3><a href="https://www.sikhsiyasat.com/2019/07/18/impunity-for-crimes-against-humanity-in-punjab-exclusive-interview-by-sikh-siyasat/">Impunity for Crimes Against Humanity in Punjab &#8211;...</a></h3>
										<span class="date">July 18, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_latest_news_widget-6" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest News &#038; Videos</span></h4>			<ul class="side-newsfeed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Ram-Rahim-263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/29/badals-role-in-closing-salabatpura-case-against-gurmeet-ram-rahim-congress-role-in-not-reopening/" title="Badals&#8217; Role in Closing Salabatpura Case Against Gurmeet Ram Rahim &#038; Congress Role in Not Reopening"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/29/badals-role-in-closing-salabatpura-case-against-gurmeet-ram-rahim-congress-role-in-not-reopening/" rel="bookmark" title="Badals&#8217; Role in Closing Salabatpura Case Against Gurmeet Ram Rahim &#038; Congress Role in Not Reopening">Badals&#8217; Role in Closing Salabatpura Case Against Gurmeet Ram Rahim &#038; Congress Role in Not Reopening</a></h4>
																	<span class="side-item-meta">July 29, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/NIA-263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/29/misuse-of-uapa-tactics-of-nia-under-question-after-witness-interrogated-by-nia-dies-mysteriously/" title="Misuse of UAPA &#038; Tactics of NIA under Question After Witness Interrogated by NIA Dies Mysteriously"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/29/misuse-of-uapa-tactics-of-nia-under-question-after-witness-interrogated-by-nia-dies-mysteriously/" rel="bookmark" title="Misuse of UAPA &#038; Tactics of NIA under Question After Witness Interrogated by NIA Dies Mysteriously">Misuse of UAPA &#038; Tactics of NIA under Question After Witness Interrogated by NIA Dies Mysteriously</a></h4>
																	<span class="side-item-meta">July 29, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Parmjeet-singh-263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/29/exclusive-talk-with-social-activist-gangvir-singh-rathore-about-punjab-mattewara-forest-issue/" title="Exclusive Talk with Social Activist Gangvir Singh Rathore About Punjab Mattewara Forest Issue"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/29/exclusive-talk-with-social-activist-gangvir-singh-rathore-about-punjab-mattewara-forest-issue/" rel="bookmark" title="Exclusive Talk with Social Activist Gangvir Singh Rathore About Punjab Mattewara Forest Issue">Exclusive Talk with Social Activist Gangvir Singh Rathore About Punjab Mattewara Forest Issue</a></h4>
																	<span class="side-item-meta">July 29, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/PUNJAB-GOVT-263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/24/cbi-ducks-punjab-assembly-state-govt-state-of-affairs-the-position-of-states-in-indian-union/" title="CBI Ducks Punjab Assembly &#038; State Govt : State of Affairs &#038; the Position of States in Indian Union"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/24/cbi-ducks-punjab-assembly-state-govt-state-of-affairs-the-position-of-states-in-indian-union/" rel="bookmark" title="CBI Ducks Punjab Assembly &#038; State Govt : State of Affairs &#038; the Position of States in Indian Union">CBI Ducks Punjab Assembly &#038; State Govt : State of Affairs &#038; the Position of States in Indian Union</a></h4>
																	<span class="side-item-meta">July 24, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Talk-with-Ajaypal-Singh-Brar-about-China-India-Deescalation-263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/15/china-india-disengagement-in-ladakh-whats-its-impacts-on-situation-on-ground-future-of-china-india-relations/" title="China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/15/china-india-disengagement-in-ladakh-whats-its-impacts-on-situation-on-ground-future-of-china-india-relations/" rel="bookmark" title="China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?">China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?</a></h4>
																	<span class="side-item-meta">July 15, 2020</span>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Uapa-List-Punjab--263x175.jpg" href="https://www.sikhsiyasat.com/2020/07/13/latest-list-of-uapa-cases-in-punjab-released-read-and-download-full-list-now/" title="Latest List of UAPA Cases in Punjab Released; Read and Download Full List Now"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2020/07/13/latest-list-of-uapa-cases-in-punjab-released-read-and-download-full-list-now/" rel="bookmark" title="Latest List of UAPA Cases in Punjab Released; Read and Download Full List Now">Latest List of UAPA Cases in Punjab Released; Read and Download Full List Now</a></h4>
																	<span class="side-item-meta">July 13, 2020</span>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Documentaries</span></h4>			<ul class="side-newsfeed penci-feed-2columns penci-2columns-feed">

				
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/06/hqdefault-3.jpg" href="https://www.sikhsiyasat.com/2017/06/20/outjusticed-2-a-documentary-by-sikh-siyasat-full-video/" title="OUTJUSTICED 2 (A Documentary by Sikh Siyasat) [FULL VIDEO]"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2017/06/20/outjusticed-2-a-documentary-by-sikh-siyasat-full-video/" rel="bookmark" title="OUTJUSTICED 2 (A Documentary by Sikh Siyasat) [FULL VIDEO]">OUTJUSTICED 2 (A Documentary by Sikh Siyasat) [FULL VIDEO]</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/02/hqdefault-1.jpg" href="https://www.sikhsiyasat.com/2016/02/16/special-report-on-police-firing-at-behbal-kalan-village-and-probe-by-j-markandey-katju/" title="Special Report on POLICE firing at Behbal Kalan village and probe by J. Markandey Katju"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2016/02/16/special-report-on-police-firing-at-behbal-kalan-village-and-probe-by-j-markandey-katju/" rel="bookmark" title="Special Report on POLICE firing at Behbal Kalan village and probe by J. Markandey Katju">Special Report on POLICE firing at Behbal Kalan village and probe by J. Markandey Katju</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2015/09/Jaswant-Singh-Khalra-1.jpg" href="https://www.sikhsiyasat.com/2015/09/07/a-light-of-justice-commemorating-jaswant-singh-khalra-documentary-by-ensaaf/" title="A Light of Justice &#8211; Commemorating Jaswant Singh Khalra [Documentary by Ensaaf]"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2015/09/07/a-light-of-justice-commemorating-jaswant-singh-khalra-documentary-by-ensaaf/" rel="bookmark" title="A Light of Justice &#8211; Commemorating Jaswant Singh Khalra [Documentary by Ensaaf]">A Light of Justice &#8211; Commemorating Jaswant Singh Khalra [Documentary by Ensaaf]</a></h4>
															</div>
						</div>
					</li>

					
					<li class="penci-feed">
						<div class="side-item">

															<div class="side-image">
																												<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2014/12/OutJustices-Shot-1.jpg" href="https://www.sikhsiyasat.com/2014/12/25/outjusticed-the-untold-story-documentary-on-human-rights-abuses-in-punjab/" title="OUTJUSTICED &#8211; the untold story [Documentary on Human Rights Abuses in Punjab]"></a>
									
																	</div>
														<div class="side-item-text">
								<h4 class="side-title-post"><a href="https://www.sikhsiyasat.com/2014/12/25/outjusticed-the-untold-story-documentary-on-human-rights-abuses-in-punjab/" rel="bookmark" title="OUTJUSTICED &#8211; the untold story [Documentary on Human Rights Abuses in Punjab]">OUTJUSTICED &#8211; the untold story [Documentary on Human Rights Abuses in Punjab]</a></h4>
															</div>
						</div>
					</li>

					
			</ul>

			</aside><aside id="penci_facebook_widget-4" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us on Facebook</span></h4>			<div class="fb-page" data-href="https://facebook.com/sikhsiyasat" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://facebook.com/sikhsiyasat"><a href="https://facebook.com/sikhsiyasat">Sikh Siyasat</a></blockquote></div></div>
		</aside><aside id="text-25" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 336 x 280 .COM SIDE --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-4246387721557964"
data-ad-slot="8083826279"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="linkcat-2" class="widget widget_links"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Sites</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://sikhsiyasat.net" rel="me" title="Daily News and updates by Sikh Siyasat News in English." target="_blank">Sikh Siyasat News (in English)</a></li>
<li><a href="http://sikhsiyasat.info" rel="me" title="Daily News and updates by Sikh Siyasat News in Punjabi." target="_blank">Sikh Siyasat News (in Punjabi)</a></li>

	</ul>
</aside>
<aside id="penci_slider_posts_news_widget-6" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Listen 30 Audio Articles on June 1984</span></h4>			<div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-2" data-lazy="true">
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-33.jpg" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਆਮਦ: ਇੱਕ ਅਦੁੱਤੀ ਵਰਤਾਰਾ (S. Ajmer Singh): Audio Article on june 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/30/%e0%a8%b8%e0%a9%b0%e0%a8%a4-%e0%a8%9c%e0%a8%b0%e0%a8%a8%e0%a9%88%e0%a8%b2-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%ad%e0%a8%bf%e0%a9%b0%e0%a8%a1%e0%a8%b0%e0%a8%be%e0%a8%82%e0%a8%b5%e0%a8%be-2/" class="penci-widget-slider-overlay" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਆਮਦ: ਇੱਕ ਅਦੁੱਤੀ ਵਰਤਾਰਾ (S. Ajmer Singh): Audio Article on june 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/30/%e0%a8%b8%e0%a9%b0%e0%a8%a4-%e0%a8%9c%e0%a8%b0%e0%a8%a8%e0%a9%88%e0%a8%b2-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%ad%e0%a8%bf%e0%a9%b0%e0%a8%a1%e0%a8%b0%e0%a8%be%e0%a8%82%e0%a8%b5%e0%a8%be-2/" rel="bookmark" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਆਮਦ: ਇੱਕ ਅਦੁੱਤੀ ਵਰਤਾਰਾ (S. Ajmer Singh): Audio Article on june 1984">ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਆਮਦ: ਇੱਕ ਅਦੁੱਤੀ...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-32.jpg" title="ਸਾਕਾ ਅਤੇ ਸਿਆਸਤ &#8230; (Dr. Sewak Singh) : Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/29/%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a8%be-%e0%a8%85%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a8%86%e0%a8%b8%e0%a8%a4-dr-sewak-singh-audio-article-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="ਸਾਕਾ ਅਤੇ ਸਿਆਸਤ &#8230; (Dr. Sewak Singh) : Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/29/%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a8%be-%e0%a8%85%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a8%86%e0%a8%b8%e0%a8%a4-dr-sewak-singh-audio-article-on-june-1984-ghallughara/" rel="bookmark" title="ਸਾਕਾ ਅਤੇ ਸਿਆਸਤ &#8230; (Dr. Sewak Singh) : Audio Article on June 1984 Ghallughara">ਸਾਕਾ ਅਤੇ ਸਿਆਸਤ &#8230; (Dr. Sewak Singh) :...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-31.jpg" title="ਦਵਾਰਿਕਾ ਨਗਰੀ ਕਾਹੇ ਕੇ ਮਗੋਲ &#8230; (Pr. Satbir Singh): Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/28/%e0%a8%a6%e0%a8%b5%e0%a8%be%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%be-%e0%a8%a8%e0%a8%97%e0%a8%b0%e0%a9%80-%e0%a8%95%e0%a8%be%e0%a8%b9%e0%a9%87-%e0%a8%95%e0%a9%87-%e0%a8%ae%e0%a8%97%e0%a9%8b%e0%a8%b2-p/" class="penci-widget-slider-overlay" title="ਦਵਾਰਿਕਾ ਨਗਰੀ ਕਾਹੇ ਕੇ ਮਗੋਲ &#8230; (Pr. Satbir Singh): Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/28/%e0%a8%a6%e0%a8%b5%e0%a8%be%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%be-%e0%a8%a8%e0%a8%97%e0%a8%b0%e0%a9%80-%e0%a8%95%e0%a8%be%e0%a8%b9%e0%a9%87-%e0%a8%95%e0%a9%87-%e0%a8%ae%e0%a8%97%e0%a9%8b%e0%a8%b2-p/" rel="bookmark" title="ਦਵਾਰਿਕਾ ਨਗਰੀ ਕਾਹੇ ਕੇ ਮਗੋਲ &#8230; (Pr. Satbir Singh): Audio Article on June 1984 Ghallughara">ਦਵਾਰਿਕਾ ਨਗਰੀ ਕਾਹੇ ਕੇ ਮਗੋਲ &#8230; (Pr. Satbir...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-34.jpg" title="ਦਰਬਾਰ ਸਾਹਿਬ ਉੱਤੇ ਹਮਲਾ: ਸਿੱਖ ਮਾਨਸਿਕਤਾ ਨੂੰ ਹਲੂਣਾ … (Avtar Singh): Audio Article on june 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/27/%e0%a8%a6%e0%a8%b0%e0%a8%ac%e0%a8%be%e0%a8%b0-%e0%a8%b8%e0%a8%be%e0%a8%b9%e0%a8%bf%e0%a8%ac-%e0%a8%89%e0%a9%b1%e0%a8%a4%e0%a9%87-%e0%a8%b9%e0%a8%ae%e0%a8%b2%e0%a8%be-%e0%a8%b8%e0%a8%bf%e0%a9%b1/" class="penci-widget-slider-overlay" title="ਦਰਬਾਰ ਸਾਹਿਬ ਉੱਤੇ ਹਮਲਾ: ਸਿੱਖ ਮਾਨਸਿਕਤਾ ਨੂੰ ਹਲੂਣਾ … (Avtar Singh): Audio Article on june 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/27/%e0%a8%a6%e0%a8%b0%e0%a8%ac%e0%a8%be%e0%a8%b0-%e0%a8%b8%e0%a8%be%e0%a8%b9%e0%a8%bf%e0%a8%ac-%e0%a8%89%e0%a9%b1%e0%a8%a4%e0%a9%87-%e0%a8%b9%e0%a8%ae%e0%a8%b2%e0%a8%be-%e0%a8%b8%e0%a8%bf%e0%a9%b1/" rel="bookmark" title="ਦਰਬਾਰ ਸਾਹਿਬ ਉੱਤੇ ਹਮਲਾ: ਸਿੱਖ ਮਾਨਸਿਕਤਾ ਨੂੰ ਹਲੂਣਾ … (Avtar Singh): Audio Article on june 1984">ਦਰਬਾਰ ਸਾਹਿਬ ਉੱਤੇ ਹਮਲਾ: ਸਿੱਖ ਮਾਨਸਿਕਤਾ ਨੂੰ ਹਲੂਣਾ...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-30.jpg" title="ਫੌਜਾਂ ਕੌਣ ਦੇਸ਼ ਤੋਂ ਆਈਆਂ &#8230; (Poem by Harbhajan Singh) : Audio Articles on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/26/%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a8%be%e0%a8%82-%e0%a8%95%e0%a9%8c%e0%a8%a3-%e0%a8%a6%e0%a9%87%e0%a8%b8%e0%a8%bc-%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%86%e0%a8%88%e0%a8%86%e0%a8%82-poem-by-harbhajan-s/" class="penci-widget-slider-overlay" title="ਫੌਜਾਂ ਕੌਣ ਦੇਸ਼ ਤੋਂ ਆਈਆਂ &#8230; (Poem by Harbhajan Singh) : Audio Articles on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/26/%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a8%be%e0%a8%82-%e0%a8%95%e0%a9%8c%e0%a8%a3-%e0%a8%a6%e0%a9%87%e0%a8%b8%e0%a8%bc-%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%86%e0%a8%88%e0%a8%86%e0%a8%82-poem-by-harbhajan-s/" rel="bookmark" title="ਫੌਜਾਂ ਕੌਣ ਦੇਸ਼ ਤੋਂ ਆਈਆਂ &#8230; (Poem by Harbhajan Singh) : Audio Articles on June 1984 Ghallughara">ਫੌਜਾਂ ਕੌਣ ਦੇਸ਼ ਤੋਂ ਆਈਆਂ &#8230; (Poem by...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-28.jpg" title="ਤਿੰਨ ਦੁਆਵਾ&#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob  : Audio Articles on June 1984 GHaluughar"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/25/%e0%a8%a4%e0%a8%bf%e0%a9%b0%e0%a8%a8-%e0%a8%a6%e0%a9%81%e0%a8%86%e0%a8%b5%e0%a8%be-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be-by-prof-harinder-singh-mehboob-audio-articles-on-june-1984-gha/" class="penci-widget-slider-overlay" title="ਤਿੰਨ ਦੁਆਵਾ&#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob  : Audio Articles on June 1984 GHaluughar"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/25/%e0%a8%a4%e0%a8%bf%e0%a9%b0%e0%a8%a8-%e0%a8%a6%e0%a9%81%e0%a8%86%e0%a8%b5%e0%a8%be-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be-by-prof-harinder-singh-mehboob-audio-articles-on-june-1984-gha/" rel="bookmark" title="ਤਿੰਨ ਦੁਆਵਾ&#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob  : Audio Articles on June 1984 GHaluughar">ਤਿੰਨ ਦੁਆਵਾ&#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-27.jpg" title="ਨੀਦਾਂ ਦਾ ਕਤਲ ਅਤੇ ਸ਼ਹੀਦਾਂ ਦਾ ਗਜ਼ਬ &#8230; (Prof. Harinder Singh Mehboob) : Audio Articles on June 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/24/%e0%a8%a8%e0%a9%80%e0%a8%a6%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a8%be-%e0%a8%95%e0%a8%a4%e0%a8%b2-%e0%a8%85%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a8%be%e0%a8%82-%e0%a8%a6/" class="penci-widget-slider-overlay" title="ਨੀਦਾਂ ਦਾ ਕਤਲ ਅਤੇ ਸ਼ਹੀਦਾਂ ਦਾ ਗਜ਼ਬ &#8230; (Prof. Harinder Singh Mehboob) : Audio Articles on June 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/24/%e0%a8%a8%e0%a9%80%e0%a8%a6%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a8%be-%e0%a8%95%e0%a8%a4%e0%a8%b2-%e0%a8%85%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a8%be%e0%a8%82-%e0%a8%a6/" rel="bookmark" title="ਨੀਦਾਂ ਦਾ ਕਤਲ ਅਤੇ ਸ਼ਹੀਦਾਂ ਦਾ ਗਜ਼ਬ &#8230; (Prof. Harinder Singh Mehboob) : Audio Articles on June 1984">ਨੀਦਾਂ ਦਾ ਕਤਲ ਅਤੇ ਸ਼ਹੀਦਾਂ ਦਾ ਗਜ਼ਬ &#8230;...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-26.jpg" title="ਖੂਨੀ ਸਾਕਿਆਂ ਪਿੱਛੋਂ &#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob: Audio Article on June 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/23/%e0%a8%96%e0%a9%82%e0%a8%a8%e0%a9%80-%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%aa%e0%a8%bf%e0%a9%b1%e0%a8%9b%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be-b/" class="penci-widget-slider-overlay" title="ਖੂਨੀ ਸਾਕਿਆਂ ਪਿੱਛੋਂ &#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob: Audio Article on June 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/23/%e0%a8%96%e0%a9%82%e0%a8%a8%e0%a9%80-%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%aa%e0%a8%bf%e0%a9%b1%e0%a8%9b%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be-b/" rel="bookmark" title="ਖੂਨੀ ਸਾਕਿਆਂ ਪਿੱਛੋਂ &#8230; (ਕਵਿਤਾ) by Prof. Harinder Singh Mehboob: Audio Article on June 1984">ਖੂਨੀ ਸਾਕਿਆਂ ਪਿੱਛੋਂ &#8230; (ਕਵਿਤਾ) by Prof. Harinder...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-25.jpg" title="ਸਾਡਾ ਡੁੱਬਿਆ ਸੂਰਜ ਚੜ੍ਹੇਗਾ &#8230; (Prabhjot Singh) Audio Articles on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/22/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a8%be-%e0%a8%a1%e0%a9%81%e0%a9%b1%e0%a8%ac%e0%a8%bf%e0%a8%86-%e0%a8%b8%e0%a9%82%e0%a8%b0%e0%a8%9c-%e0%a8%9a%e0%a9%9c%e0%a9%8d%e0%a8%b9%e0%a9%87%e0%a8%97%e0%a8%be-pr/" class="penci-widget-slider-overlay" title="ਸਾਡਾ ਡੁੱਬਿਆ ਸੂਰਜ ਚੜ੍ਹੇਗਾ &#8230; (Prabhjot Singh) Audio Articles on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/22/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a8%be-%e0%a8%a1%e0%a9%81%e0%a9%b1%e0%a8%ac%e0%a8%bf%e0%a8%86-%e0%a8%b8%e0%a9%82%e0%a8%b0%e0%a8%9c-%e0%a8%9a%e0%a9%9c%e0%a9%8d%e0%a8%b9%e0%a9%87%e0%a8%97%e0%a8%be-pr/" rel="bookmark" title="ਸਾਡਾ ਡੁੱਬਿਆ ਸੂਰਜ ਚੜ੍ਹੇਗਾ &#8230; (Prabhjot Singh) Audio Articles on June 1984 Ghallughara">ਸਾਡਾ ਡੁੱਬਿਆ ਸੂਰਜ ਚੜ੍ਹੇਗਾ &#8230; (Prabhjot Singh) Audio...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-24.jpg" title="ਗੋਲੀਆਂ ਦੀ ਵਾਛੜ ਵਿਚ &#8230; (Harbhajan Singh) Audio Articles on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/21/%e0%a8%97%e0%a9%8b%e0%a8%b2%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%be%e0%a8%9b%e0%a9%9c-%e0%a8%b5%e0%a8%bf%e0%a8%9a-harbhajan-singh-audio-articles-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="ਗੋਲੀਆਂ ਦੀ ਵਾਛੜ ਵਿਚ &#8230; (Harbhajan Singh) Audio Articles on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/21/%e0%a8%97%e0%a9%8b%e0%a8%b2%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%be%e0%a8%9b%e0%a9%9c-%e0%a8%b5%e0%a8%bf%e0%a8%9a-harbhajan-singh-audio-articles-on-june-1984-ghallughara/" rel="bookmark" title="ਗੋਲੀਆਂ ਦੀ ਵਾਛੜ ਵਿਚ &#8230; (Harbhajan Singh) Audio Articles on June 1984 Ghallughara">ਗੋਲੀਆਂ ਦੀ ਵਾਛੜ ਵਿਚ &#8230; (Harbhajan Singh) Audio...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-6.jpg" title="Eyewitness account of Sukhwant Singh Jalalabad [Audio Article on June 1984]"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/20/eyewitness-account-of-sukhwant-singh-jalalabad-audio-article-on-june-1984/" class="penci-widget-slider-overlay" title="Eyewitness account of Sukhwant Singh Jalalabad [Audio Article on June 1984]"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/20/eyewitness-account-of-sukhwant-singh-jalalabad-audio-article-on-june-1984/" rel="bookmark" title="Eyewitness account of Sukhwant Singh Jalalabad [Audio Article on June 1984]">Eyewitness account of Sukhwant Singh Jalalabad [Audio Article...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-22.jpg" title="ਜੂਨ 1984 ਦਾ ਘੱਲੂਘਾਰਾ, ਰਾਜਨੀਤੀ ਅਤੇ ਸਿੱਖ ਪੰਥ (Dr. Mehar Singh Gill):Audio Articles on June 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/19/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%a6%e0%a8%be-%e0%a8%98%e0%a9%b1%e0%a8%b2%e0%a9%82%e0%a8%98%e0%a8%be%e0%a8%b0%e0%a8%be-%e0%a8%b0%e0%a8%be%e0%a8%9c%e0%a8%a8%e0%a9%80%e0%a8%a4%e0%a9%80-%e0%a8%85/" class="penci-widget-slider-overlay" title="ਜੂਨ 1984 ਦਾ ਘੱਲੂਘਾਰਾ, ਰਾਜਨੀਤੀ ਅਤੇ ਸਿੱਖ ਪੰਥ (Dr. Mehar Singh Gill):Audio Articles on June 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/19/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%a6%e0%a8%be-%e0%a8%98%e0%a9%b1%e0%a8%b2%e0%a9%82%e0%a8%98%e0%a8%be%e0%a8%b0%e0%a8%be-%e0%a8%b0%e0%a8%be%e0%a8%9c%e0%a8%a8%e0%a9%80%e0%a8%a4%e0%a9%80-%e0%a8%85/" rel="bookmark" title="ਜੂਨ 1984 ਦਾ ਘੱਲੂਘਾਰਾ, ਰਾਜਨੀਤੀ ਅਤੇ ਸਿੱਖ ਪੰਥ (Dr. Mehar Singh Gill):Audio Articles on June 1984">ਜੂਨ 1984 ਦਾ ਘੱਲੂਘਾਰਾ, ਰਾਜਨੀਤੀ ਅਤੇ ਸਿੱਖ ਪੰਥ...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-5.jpg" title="Audio Article on June 1984 Ghallughara: June 1984 &#8211; A Perspective (by Mandhir Singh)"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/18/audio-article-on-june-1984-ghallughara-june-1984-a-perspective-by-mandhir-singh/" class="penci-widget-slider-overlay" title="Audio Article on June 1984 Ghallughara: June 1984 &#8211; A Perspective (by Mandhir Singh)"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/18/audio-article-on-june-1984-ghallughara-june-1984-a-perspective-by-mandhir-singh/" rel="bookmark" title="Audio Article on June 1984 Ghallughara: June 1984 &#8211; A Perspective (by Mandhir Singh)">Audio Article on June 1984 Ghallughara: June 1984...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-21.jpg" title="ਜੂਨ 1984: ਭਵਿੱਖ ਲਈ ਕੇਂਦਰ ਬਿੰਦੂ ( Jaspal Singh Manjhpur) :Audio Article on june 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/17/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%ad%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%b2%e0%a8%88-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0-%e0%a8%ac%e0%a8%bf%e0%a9%b0%e0%a8%a6%e0%a9%82-jaspal/" class="penci-widget-slider-overlay" title="ਜੂਨ 1984: ਭਵਿੱਖ ਲਈ ਕੇਂਦਰ ਬਿੰਦੂ ( Jaspal Singh Manjhpur) :Audio Article on june 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/17/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%ad%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%b2%e0%a8%88-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0-%e0%a8%ac%e0%a8%bf%e0%a9%b0%e0%a8%a6%e0%a9%82-jaspal/" rel="bookmark" title="ਜੂਨ 1984: ਭਵਿੱਖ ਲਈ ਕੇਂਦਰ ਬਿੰਦੂ ( Jaspal Singh Manjhpur) :Audio Article on june 1984">ਜੂਨ 1984: ਭਵਿੱਖ ਲਈ ਕੇਂਦਰ ਬਿੰਦੂ ( Jaspal...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-20.jpg" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਸਿਧਾਂਤਕ ਵਿਲੱਖਣਤਾ (S.Ajmer Singh) Audio Articles on June 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/16/%e0%a8%b8%e0%a9%b0%e0%a8%a4-%e0%a8%9c%e0%a8%b0%e0%a8%a8%e0%a9%88%e0%a8%b2-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%ad%e0%a8%bf%e0%a9%b0%e0%a8%a1%e0%a8%b0%e0%a8%be%e0%a8%82%e0%a8%b5%e0%a8%be/" class="penci-widget-slider-overlay" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਸਿਧਾਂਤਕ ਵਿਲੱਖਣਤਾ (S.Ajmer Singh) Audio Articles on June 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/16/%e0%a8%b8%e0%a9%b0%e0%a8%a4-%e0%a8%9c%e0%a8%b0%e0%a8%a8%e0%a9%88%e0%a8%b2-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%ad%e0%a8%bf%e0%a9%b0%e0%a8%a1%e0%a8%b0%e0%a8%be%e0%a8%82%e0%a8%b5%e0%a8%be/" rel="bookmark" title="ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਸਿਧਾਂਤਕ ਵਿਲੱਖਣਤਾ (S.Ajmer Singh) Audio Articles on June 1984">ਸੰਤ ਜਰਨੈਲ ਸਿੰਘ ਭਿੰਡਰਾਂਵਾਲਿਆਂ ਦੀ ਸਿਧਾਂਤਕ ਵਿਲੱਖਣਤਾ (S.Ajmer...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-19.jpg" title="Interview with S. Harinder Singh Mehboob about Sant Jarnail Singh Bhindranwale :Audio Article on june 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/15/interview-with-s-harinder-singh-mehboob-about-sant-jarnail-singh-bhindranwale-audio-article-on-june-1984/" class="penci-widget-slider-overlay" title="Interview with S. Harinder Singh Mehboob about Sant Jarnail Singh Bhindranwale :Audio Article on june 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/15/interview-with-s-harinder-singh-mehboob-about-sant-jarnail-singh-bhindranwale-audio-article-on-june-1984/" rel="bookmark" title="Interview with S. Harinder Singh Mehboob about Sant Jarnail Singh Bhindranwale :Audio Article on june 1984">Interview with S. Harinder Singh Mehboob about Sant...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-18.jpg" title="ਜੂਨ 1984 ਦੇ ਸਾਕੇ ਦੀਆਂ ਕੁਝ ਯਾਦਾਂ&#8230; (by Harpal Singh Pannu) :Audio Articles on June 1984"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/14/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a9%87-%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%95%e0%a9%81%e0%a8%9d-%e0%a8%af%e0%a8%be%e0%a8%a6%e0%a8%be%e0%a8%82/" class="penci-widget-slider-overlay" title="ਜੂਨ 1984 ਦੇ ਸਾਕੇ ਦੀਆਂ ਕੁਝ ਯਾਦਾਂ&#8230; (by Harpal Singh Pannu) :Audio Articles on June 1984"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/14/%e0%a8%9c%e0%a9%82%e0%a8%a8-1984-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%be%e0%a8%95%e0%a9%87-%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%95%e0%a9%81%e0%a8%9d-%e0%a8%af%e0%a8%be%e0%a8%a6%e0%a8%be%e0%a8%82/" rel="bookmark" title="ਜੂਨ 1984 ਦੇ ਸਾਕੇ ਦੀਆਂ ਕੁਝ ਯਾਦਾਂ&#8230; (by Harpal Singh Pannu) :Audio Articles on June 1984">ਜੂਨ 1984 ਦੇ ਸਾਕੇ ਦੀਆਂ ਕੁਝ ਯਾਦਾਂ&#8230; (by...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-17.jpg" title="ਜਖ਼ਮ, ਜੋ ਅਜੇ ਵੀ ਹਰੇ ਹਨ &#8230; (Pritam Singh Oxford) : Audio Articles on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/13/pritam-singh-oxford-audio-articles-on-jun/" class="penci-widget-slider-overlay" title="ਜਖ਼ਮ, ਜੋ ਅਜੇ ਵੀ ਹਰੇ ਹਨ &#8230; (Pritam Singh Oxford) : Audio Articles on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/13/pritam-singh-oxford-audio-articles-on-jun/" rel="bookmark" title="ਜਖ਼ਮ, ਜੋ ਅਜੇ ਵੀ ਹਰੇ ਹਨ &#8230; (Pritam Singh Oxford) : Audio Articles on June 1984 Ghallughara">ਜਖ਼ਮ, ਜੋ ਅਜੇ ਵੀ ਹਰੇ ਹਨ &#8230; (Pritam...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-16.jpg" title="ਸਿੱਖ ਰੈਫਰੈਂਸ ਲਾਇਬਰੇਰੀ ਦੀ ਤਬਾਈ (by ਸ਼ਮਸ਼ੇਰ ਸਿੰਘ ਅਸ਼ੌਕ) : Audio Articles on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/12/%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%b0%e0%a9%88%e0%a8%ab%e0%a8%b0%e0%a9%88%e0%a8%82%e0%a8%b8-%e0%a8%b2%e0%a8%be%e0%a8%87%e0%a8%ac%e0%a8%b0%e0%a9%87%e0%a8%b0%e0%a9%80-%e0%a8%a6%e0%a9%80/" class="penci-widget-slider-overlay" title="ਸਿੱਖ ਰੈਫਰੈਂਸ ਲਾਇਬਰੇਰੀ ਦੀ ਤਬਾਈ (by ਸ਼ਮਸ਼ੇਰ ਸਿੰਘ ਅਸ਼ੌਕ) : Audio Articles on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/12/%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%b0%e0%a9%88%e0%a8%ab%e0%a8%b0%e0%a9%88%e0%a8%82%e0%a8%b8-%e0%a8%b2%e0%a8%be%e0%a8%87%e0%a8%ac%e0%a8%b0%e0%a9%87%e0%a8%b0%e0%a9%80-%e0%a8%a6%e0%a9%80/" rel="bookmark" title="ਸਿੱਖ ਰੈਫਰੈਂਸ ਲਾਇਬਰੇਰੀ ਦੀ ਤਬਾਈ (by ਸ਼ਮਸ਼ੇਰ ਸਿੰਘ ਅਸ਼ੌਕ) : Audio Articles on June 1984 Ghallughara">ਸਿੱਖ ਰੈਫਰੈਂਸ ਲਾਇਬਰੇਰੀ ਦੀ ਤਬਾਈ (by ਸ਼ਮਸ਼ੇਰ ਸਿੰਘ...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-15.jpg" title="Witness of Journalist Braham Chilani on Darbar Sahib attack: Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/11/witness-of-journalist-braham-chilani-on-darbar-sahib-attack-audio-article-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="Witness of Journalist Braham Chilani on Darbar Sahib attack: Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/11/witness-of-journalist-braham-chilani-on-darbar-sahib-attack-audio-article-on-june-1984-ghallughara/" rel="bookmark" title="Witness of Journalist Braham Chilani on Darbar Sahib attack: Audio Article on June 1984 Ghallughara">Witness of Journalist Braham Chilani on Darbar Sahib...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-12.jpg" title="ਪਦਮ ਸ਼੍ਰੀ ਦੀ ਵਾਪਸੀ &#8230; (by Bhagat Puran Singh Ji) Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/10/%e0%a8%aa%e0%a8%a6%e0%a8%ae-%e0%a8%b8%e0%a8%bc%e0%a9%8d%e0%a8%b0%e0%a9%80-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%be%e0%a8%aa%e0%a8%b8%e0%a9%80-by-bhagat-puran-singh-ji-audio-article-on-june-1984-gha/" class="penci-widget-slider-overlay" title="ਪਦਮ ਸ਼੍ਰੀ ਦੀ ਵਾਪਸੀ &#8230; (by Bhagat Puran Singh Ji) Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/10/%e0%a8%aa%e0%a8%a6%e0%a8%ae-%e0%a8%b8%e0%a8%bc%e0%a9%8d%e0%a8%b0%e0%a9%80-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%be%e0%a8%aa%e0%a8%b8%e0%a9%80-by-bhagat-puran-singh-ji-audio-article-on-june-1984-gha/" rel="bookmark" title="ਪਦਮ ਸ਼੍ਰੀ ਦੀ ਵਾਪਸੀ &#8230; (by Bhagat Puran Singh Ji) Audio Article on June 1984 Ghallughara">ਪਦਮ ਸ਼੍ਰੀ ਦੀ ਵਾਪਸੀ &#8230; (by Bhagat Puran...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-14.jpg" title="ਲਹੂ ਦੇ ਚੁਬੱਚੇ &#8230; (by Ajit Kaur) Audio Article (Story) on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/09/%e0%a8%b2%e0%a8%b9%e0%a9%82-%e0%a8%a6%e0%a9%87-%e0%a8%9a%e0%a9%81%e0%a8%ac%e0%a9%b1%e0%a8%9a%e0%a9%87-by-ajit-kaur-audio-article-story-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="ਲਹੂ ਦੇ ਚੁਬੱਚੇ &#8230; (by Ajit Kaur) Audio Article (Story) on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/09/%e0%a8%b2%e0%a8%b9%e0%a9%82-%e0%a8%a6%e0%a9%87-%e0%a8%9a%e0%a9%81%e0%a8%ac%e0%a9%b1%e0%a8%9a%e0%a9%87-by-ajit-kaur-audio-article-story-on-june-1984-ghallughara/" rel="bookmark" title="ਲਹੂ ਦੇ ਚੁਬੱਚੇ &#8230; (by Ajit Kaur) Audio Article (Story) on June 1984 Ghallughara">ਲਹੂ ਦੇ ਚੁਬੱਚੇ &#8230; (by Ajit Kaur) Audio...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-13.jpg" title="ਅਸੀਂ ਜੂਝ ਕੇ ਪਾਈਆਂ ਸ਼ਹੀਦੀਆਂ &#8230; (Bibi Satwant Kaur) Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/08/bibi-satwant-kaur-audio-article-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="ਅਸੀਂ ਜੂਝ ਕੇ ਪਾਈਆਂ ਸ਼ਹੀਦੀਆਂ &#8230; (Bibi Satwant Kaur) Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/08/bibi-satwant-kaur-audio-article-on-june-1984-ghallughara/" rel="bookmark" title="ਅਸੀਂ ਜੂਝ ਕੇ ਪਾਈਆਂ ਸ਼ਹੀਦੀਆਂ &#8230; (Bibi Satwant Kaur) Audio Article on June 1984 Ghallughara">ਅਸੀਂ ਜੂਝ ਕੇ ਪਾਈਆਂ ਸ਼ਹੀਦੀਆਂ &#8230; (Bibi Satwant...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-29.jpg" title="ਨਵਾਂ ਘੱਲੂਘਾਰਾ&#8230; (Afzal Ahsen Randhawa) Audio Poem on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/07/audio-poem-on-june-1984-ghallughara/" class="penci-widget-slider-overlay" title="ਨਵਾਂ ਘੱਲੂਘਾਰਾ&#8230; (Afzal Ahsen Randhawa) Audio Poem on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/07/audio-poem-on-june-1984-ghallughara/" rel="bookmark" title="ਨਵਾਂ ਘੱਲੂਘਾਰਾ&#8230; (Afzal Ahsen Randhawa) Audio Poem on June 1984 Ghallughara">ਨਵਾਂ ਘੱਲੂਘਾਰਾ&#8230; (Afzal Ahsen Randhawa) Audio Poem on...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-10.jpg" title="ਸ਼ਾਹ ਮੁਹੰਮਦਾਂ ਸਿੰਘਾਂ ਨੇ ਵੈਰੀਆਂ ਦੇ&#8230; Audio Article on June 1984 Ghallughara"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/06/audio-article-on-june-1984-ghallughara-7/" class="penci-widget-slider-overlay" title="ਸ਼ਾਹ ਮੁਹੰਮਦਾਂ ਸਿੰਘਾਂ ਨੇ ਵੈਰੀਆਂ ਦੇ&#8230; Audio Article on June 1984 Ghallughara"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/06/audio-article-on-june-1984-ghallughara-7/" rel="bookmark" title="ਸ਼ਾਹ ਮੁਹੰਮਦਾਂ ਸਿੰਘਾਂ ਨੇ ਵੈਰੀਆਂ ਦੇ&#8230; Audio Article on June 1984 Ghallughara">ਸ਼ਾਹ ਮੁਹੰਮਦਾਂ ਸਿੰਘਾਂ ਨੇ ਵੈਰੀਆਂ ਦੇ&#8230; Audio Article...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-9.jpg" title="Jagdish Chandar &#8211; an Eyewitness of Attack on Darbar Sahib: by Pritam Singh (Audio Article)"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/05/jagdish-chandar-an-eyewitness-of-attack-on-darbar-sahib-by-pritam-singh-audio-article/" class="penci-widget-slider-overlay" title="Jagdish Chandar &#8211; an Eyewitness of Attack on Darbar Sahib: by Pritam Singh (Audio Article)"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/05/jagdish-chandar-an-eyewitness-of-attack-on-darbar-sahib-by-pritam-singh-audio-article/" rel="bookmark" title="Jagdish Chandar &#8211; an Eyewitness of Attack on Darbar Sahib: by Pritam Singh (Audio Article)">Jagdish Chandar &#8211; an Eyewitness of Attack on...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-4.jpg" title="Operation Blue Star: A symbol of Anti-Sikh Discourse (authored by Dr. Mehar Singh Gill) [Audio Article]"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/04/operation-blue-star-a-symbol-of-anti-sikh-discourse-authored-by-dr-mehar-singh-gill-audio-article/" class="penci-widget-slider-overlay" title="Operation Blue Star: A symbol of Anti-Sikh Discourse (authored by Dr. Mehar Singh Gill) [Audio Article]"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/04/operation-blue-star-a-symbol-of-anti-sikh-discourse-authored-by-dr-mehar-singh-gill-audio-article/" rel="bookmark" title="Operation Blue Star: A symbol of Anti-Sikh Discourse (authored by Dr. Mehar Singh Gill) [Audio Article]">Operation Blue Star: A symbol of Anti-Sikh Discourse...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-3.jpg" title="June 1984 Ghallughara: Need to turn Tragedy into Wisdom (author: Dr. Gurbagat Singh) [Audio Article]"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/03/june-1984-ghallughara-need-to-turn-tragedy-into-wisdom-author-dr-gurbagat-singh-audio-article/" class="penci-widget-slider-overlay" title="June 1984 Ghallughara: Need to turn Tragedy into Wisdom (author: Dr. Gurbagat Singh) [Audio Article]"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/03/june-1984-ghallughara-need-to-turn-tragedy-into-wisdom-author-dr-gurbagat-singh-audio-article/" rel="bookmark" title="June 1984 Ghallughara: Need to turn Tragedy into Wisdom (author: Dr. Gurbagat Singh) [Audio Article]">June 1984 Ghallughara: Need to turn Tragedy into...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-2.jpg" title="June 1984 Ghallughara &#8230; authored by Dr. Mehar Singh Gill (Audio Article)"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/02/june-1984-ghallughara-authored-by-dr-mehar-singh-gill-audio-article/" class="penci-widget-slider-overlay" title="June 1984 Ghallughara &#8230; authored by Dr. Mehar Singh Gill (Audio Article)"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/02/june-1984-ghallughara-authored-by-dr-mehar-singh-gill-audio-article/" rel="bookmark" title="June 1984 Ghallughara &#8230; authored by Dr. Mehar Singh Gill (Audio Article)">June 1984 Ghallughara &#8230; authored by Dr. Mehar...</a>
								</h4>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2016/06/hqdefault-1.jpg" title="Audio Artilce on June 1984 Ghallughara (Zakham Nu Suraj Banan Deo &#8211; by Dr. Gurbhagat Singh)"></span>
																<a href="https://www.sikhsiyasat.com/2016/06/02/audio-artilce-on-june-1984-ghallughara-zakham-nu-suraj-banan-deo-by-dr-gurbhagat-singh/" class="penci-widget-slider-overlay" title="Audio Artilce on June 1984 Ghallughara (Zakham Nu Suraj Banan Deo &#8211; by Dr. Gurbhagat Singh)"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2016/06/02/audio-artilce-on-june-1984-ghallughara-zakham-nu-suraj-banan-deo-by-dr-gurbhagat-singh/" rel="bookmark" title="Audio Artilce on June 1984 Ghallughara (Zakham Nu Suraj Banan Deo &#8211; by Dr. Gurbhagat Singh)">Audio Artilce on June 1984 Ghallughara (Zakham Nu...</a>
								</h4>
															</div>
						</div>
					</div>
							</div>

		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- DOT COM SIDE2 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4246387721557964"
     data-ad-slot="8551444149"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside><aside id="penci_slider_posts_news_widget-7" class="widget penci_slider_posts_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Sikh Siyasat Talkshows</span></h4>			<div class="penci-owl-carousel penci-owl-carousel-slider penci-widget-slider penci-post-slider-style-2" data-lazy="true">
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Talk-with-Ajaypal-Singh-Brar-about-China-India-Deescalation-585x390.jpg" title="China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?"></span>
																<a href="https://www.sikhsiyasat.com/2020/07/15/china-india-disengagement-in-ladakh-whats-its-impacts-on-situation-on-ground-future-of-china-india-relations/" class="penci-widget-slider-overlay" title="China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2020/07/15/china-india-disengagement-in-ladakh-whats-its-impacts-on-situation-on-ground-future-of-china-india-relations/" rel="bookmark" title="China-India Disengagement in Ladakh: What&#8217;s Its Impacts on Situation on Ground &#038; Future of China-India Relations?">China-India Disengagement in Ladakh: What&#8217;s Its Impacts on...</a>
								</h4>
																										<span class="slide-item-date">Jul 15, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Talk-with-Avtar-Singh2-585x388.jpg" title="Special Talk with Analyst Avtar Singh About Changing Dynamics of World Order"></span>
																<a href="https://www.sikhsiyasat.com/2020/07/06/special-talk-with-analyst-avtar-singh-about-changing-dynamics-of-world-order/" class="penci-widget-slider-overlay" title="Special Talk with Analyst Avtar Singh About Changing Dynamics of World Order"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2020/07/06/special-talk-with-analyst-avtar-singh-about-changing-dynamics-of-world-order/" rel="bookmark" title="Special Talk with Analyst Avtar Singh About Changing Dynamics of World Order">Special Talk with Analyst Avtar Singh About Changing...</a>
								</h4>
																										<span class="slide-item-date">Jul 6, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2020/07/Global-Order-Talk-585x390.jpg" title="Likely Impacts of Corona Pandemic on World Order, South Asia, Punjab and the Sikhs [Special Talk with Tridivesh Singh Maini]"></span>
																<a href="https://www.sikhsiyasat.com/2020/07/05/likely-impacts-of-corona-pandemic-on-world-order-south-asia-punjab-and-the-sikhs-special-talk-with-tridivesh-singh-maini/" class="penci-widget-slider-overlay" title="Likely Impacts of Corona Pandemic on World Order, South Asia, Punjab and the Sikhs [Special Talk with Tridivesh Singh Maini]"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2020/07/05/likely-impacts-of-corona-pandemic-on-world-order-south-asia-punjab-and-the-sikhs-special-talk-with-tridivesh-singh-maini/" rel="bookmark" title="Likely Impacts of Corona Pandemic on World Order, South Asia, Punjab and the Sikhs [Special Talk with Tridivesh Singh Maini]">Likely Impacts of Corona Pandemic on World Order,...</a>
								</h4>
																										<span class="slide-item-date">Jul 5, 2020</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2019/01/Talk-with-Rajwinder-Singh-Bains-about-Gurmeet-Pinky.jpg" title="Exclusive Talk with Advo. R S Bains About Punjab Police Atrocities, Human Rights Abuses and Impunity"></span>
																<a href="https://www.sikhsiyasat.com/2019/01/01/exclusive-talk-with-advo-r-s-bains-about-punjab-police-atrocities-human-rights-abuses-and-impunity/" class="penci-widget-slider-overlay" title="Exclusive Talk with Advo. R S Bains About Punjab Police Atrocities, Human Rights Abuses and Impunity"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2019/01/01/exclusive-talk-with-advo-r-s-bains-about-punjab-police-atrocities-human-rights-abuses-and-impunity/" rel="bookmark" title="Exclusive Talk with Advo. R S Bains About Punjab Police Atrocities, Human Rights Abuses and Impunity">Exclusive Talk with Advo. R S Bains About...</a>
								</h4>
																										<span class="slide-item-date">Jan 1, 2019</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2018/06/Kanwaljit-Singh-585x390.jpg" title="After 34 Years of June 1984 Indian Army Attack on Dabar Sahib: Talk with Dr. Kanwaljit Singh"></span>
																<a href="https://www.sikhsiyasat.com/2018/06/22/after-34-years-of-june-1984-indian-army-attack-on-dabar-sahib-talk-with-dr-kanwaljit-singh/" class="penci-widget-slider-overlay" title="After 34 Years of June 1984 Indian Army Attack on Dabar Sahib: Talk with Dr. Kanwaljit Singh"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2018/06/22/after-34-years-of-june-1984-indian-army-attack-on-dabar-sahib-talk-with-dr-kanwaljit-singh/" rel="bookmark" title="After 34 Years of June 1984 Indian Army Attack on Dabar Sahib: Talk with Dr. Kanwaljit Singh">After 34 Years of June 1984 Indian Army...</a>
								</h4>
																										<span class="slide-item-date">Jun 22, 2018</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2018/05/Dr.-Paramvir-Singh-585x390.jpg" title="EXCLUSIVE Talk with PSEB Syllabus Committee Advisor About Distortion of Sikh History in PSEB Book"></span>
																<a href="https://www.sikhsiyasat.com/2018/05/05/exclusive-talk-with-pseb-syllabus-committee-advisor-about-distortion-of-sikh-history-in-pseb-book/" class="penci-widget-slider-overlay" title="EXCLUSIVE Talk with PSEB Syllabus Committee Advisor About Distortion of Sikh History in PSEB Book"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2018/05/05/exclusive-talk-with-pseb-syllabus-committee-advisor-about-distortion-of-sikh-history-in-pseb-book/" rel="bookmark" title="EXCLUSIVE Talk with PSEB Syllabus Committee Advisor About Distortion of Sikh History in PSEB Book">EXCLUSIVE Talk with PSEB Syllabus Committee Advisor About...</a>
								</h4>
																										<span class="slide-item-date">May 5, 2018</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2018/05/Giani-Kewal-Singh-585x390.jpg" title="No Scope in Sikh Tenets and Tradition for Depiction of Sikh Gurus Through Visible Means: Talk with Giani Kewal Singh"></span>
																<a href="https://www.sikhsiyasat.com/2018/04/06/no-scope-in-sikh-tenets-and-tradition-for-depiction-of-sikh-gurus-through-visible-means-talk-with-giani-kewal-singh/" class="penci-widget-slider-overlay" title="No Scope in Sikh Tenets and Tradition for Depiction of Sikh Gurus Through Visible Means: Talk with Giani Kewal Singh"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2018/04/06/no-scope-in-sikh-tenets-and-tradition-for-depiction-of-sikh-gurus-through-visible-means-talk-with-giani-kewal-singh/" rel="bookmark" title="No Scope in Sikh Tenets and Tradition for Depiction of Sikh Gurus Through Visible Means: Talk with Giani Kewal Singh">No Scope in Sikh Tenets and Tradition for...</a>
								</h4>
																										<span class="slide-item-date">Apr 6, 2018</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2018/03/Talk-with-Bhai-Ajmer-Singh-on-Justin-Trudeau-1.jpg" title="Insights On Indian State &#038; Media&#8217;s Approach Towards Justin Trudeau&#8217;s Visit, In a Talk With Bhai Ajmer Singh"></span>
																<a href="https://www.sikhsiyasat.com/2018/03/01/insights-on-indian-state-medias-approach-towards-justin-trudeaus-visit-in-a-talk-with-bhai-ajmer-singh/" class="penci-widget-slider-overlay" title="Insights On Indian State &#038; Media&#8217;s Approach Towards Justin Trudeau&#8217;s Visit, In a Talk With Bhai Ajmer Singh"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2018/03/01/insights-on-indian-state-medias-approach-towards-justin-trudeaus-visit-in-a-talk-with-bhai-ajmer-singh/" rel="bookmark" title="Insights On Indian State &#038; Media&#8217;s Approach Towards Justin Trudeau&#8217;s Visit, In a Talk With Bhai Ajmer Singh">Insights On Indian State &#038; Media&#8217;s Approach Towards...</a>
								</h4>
																										<span class="slide-item-date">Mar 1, 2018</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/12/Interview-with-J-S-Manjhpur.jpg" title="Exclusive Interview with Jagtar Singh Jaggi&#8217;s Lawyer about Video Clips aired by Indian Media"></span>
																<a href="https://www.sikhsiyasat.com/2017/12/11/exclusive-interview-with-jagtar-singh-jaggis-lawyer-about-video-clips-aired-by-indian-media/" class="penci-widget-slider-overlay" title="Exclusive Interview with Jagtar Singh Jaggi&#8217;s Lawyer about Video Clips aired by Indian Media"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2017/12/11/exclusive-interview-with-jagtar-singh-jaggis-lawyer-about-video-clips-aired-by-indian-media/" rel="bookmark" title="Exclusive Interview with Jagtar Singh Jaggi&#8217;s Lawyer about Video Clips aired by Indian Media">Exclusive Interview with Jagtar Singh Jaggi&#8217;s Lawyer about...</a>
								</h4>
																										<span class="slide-item-date">Dec 11, 2017</span>
															</div>
						</div>
					</div>
									<div class="penci-slide-widget">
						<div class="penci-slide-content">
																							<span class="penci-image-holder owl-lazy" data-src="https://www.sikhsiyasat.com/wp-content/uploads/2017/11/AdvoJS-Manjhpur-585x390.jpg" title="Jagtar Singh Jaggi and Other Cases: Special Interview with Advo. Jaspal Singh Manjhpur"></span>
																<a href="https://www.sikhsiyasat.com/2017/11/27/jagtar-singh-jaggi-and-other-cases-special-interview-with-advo-jaspal-singh-manjhpur/" class="penci-widget-slider-overlay" title="Jagtar Singh Jaggi and Other Cases: Special Interview with Advo. Jaspal Singh Manjhpur"></a>
														<div class="penci-widget-slide-detail">
								<h4>
									<a href="https://www.sikhsiyasat.com/2017/11/27/jagtar-singh-jaggi-and-other-cases-special-interview-with-advo-jaspal-singh-manjhpur/" rel="bookmark" title="Jagtar Singh Jaggi and Other Cases: Special Interview with Advo. Jaspal Singh Manjhpur">Jagtar Singh Jaggi and Other Cases: Special Interview...</a>
								</h4>
																										<span class="slide-item-date">Nov 27, 2017</span>
															</div>
						</div>
					</div>
							</div>

		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/sikhsiyasat" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/sikhsiyasat" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																			<li><a href="plus.google.com/+SikhSiyasat" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a></li>
																																																							<li><a href="https://youtube.com/sikhsiyasat" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																			<li><a href="contact@sikhsiyasat.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																					<li><a href="https://soundcloud.com/sikhsiyasat" target="_blank"><i class="fa fa-soundcloud"></i><span>Soundcloud</span></a></li>
																																																													<li><a href="http://www.sikhsiyasat.com/feed/" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li>
											</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2017 - Sikh Siyasat Videos. All Right Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=8713701;
			var sc_security="c5b2e6c6";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8713701/0/c5b2e6c6/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sikhsiyasat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/libs-script.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/main.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.sikhsiyasat.com\/wp-admin\/admin-ajax.php","nonce":"c5b6389651"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/post-like.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.sikhsiyasat.com\/wp-admin\/admin-ajax.php","nonce":"c5b6389651"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1590049449'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.sikhsiyasat.com/wp-content/themes/soledad/js/facebook.js?ver=4.0.3'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24903504-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24903504-2');
</script>

</body>
</html>